Performance degradation of service
Incident Report for Binary.com
Resolved
Server updated. Everything is back to normal
Posted about 3 years ago. Oct 06, 2015 - 15:41 GMT+08:00
Monitoring
We're currently patching our servers to improve security of the system, hence we will shift traffic between our servers and there will be a slight performance degradation towards our service
Posted about 3 years ago. Oct 06, 2015 - 10:40 GMT+08:00