Binary.com Price feed disruption
Incident Report for Binary.com
Resolved
We’ve identified the cause of the issue as due to price feed. We’ve applied a fix and all systems are now operating normally. Thank you for your patience
Posted 3 months ago. Sep 21, 2018 - 10:39 GMT+08:00
Identified
We are currently experiencing a service disruption to our price feeds for all contracts.

We are working hard to resolve the issue.

We are very sorry for the inconvenience caused and will provide an update as we learn more.
Posted 3 months ago. Sep 21, 2018 - 10:00 GMT+08:00
This incident affected: Real transaction services, Virtual transaction services, and Charting services.