Affiliate services unavailable
Incident Report for Binary.com
Resolved
Maintenance over, affiliate services should be working as normal now.
Posted almost 5 years ago. Jan 09, 2014 - 16:10 GMT+08:00
Update
Affiliate service are coming back online. I will shortly be making online adjustments to the underlying filesystem on the server, which may cause some degraded performance, but affiliate services should at least be usable.
Posted almost 5 years ago. Jan 09, 2014 - 15:59 GMT+08:00
Monitoring
Affiliate services are currently unavailable due to maintenance to resolve storage issues. We expect to have them back online shortly once the issues are resolved.
Posted almost 5 years ago. Jan 09, 2014 - 15:17 GMT+08:00
This incident affected: Charting services.