Network connectivity issue
Incident Report for Binary.com
Resolved
This incident has been resolved.
Posted almost 5 years ago. Feb 13, 2014 - 13:08 GMT+08:00
Investigating
We experienced an unexpected brief loss in connectivity to some of our servers, which may have caused some clients to be unable to access the site. We are investigating the cause, but functionality should be restored now.
Posted almost 5 years ago. Feb 13, 2014 - 13:00 GMT+08:00